
Information Techonology Class X Code. 402 (Questions and Answers ) 

 Chapter 1 Communication Skill - II 

(Topic- 1.1 : Various Methods of Communication) Page No. - 21 

1. Choose the correct option: 

a) Iv 

b) Iii 

c) Iv 

d) I 

e) Iv 

f) iv 

2. Short Answer Questions: 

a. What is communication? 

Ans. Communication is the exchange or sharing of messages or information between two or more individuals. 

b. What are the types of non-verbal communication? 

Ans. Gestures, Body Language, Expressions. 

c) What are gestures? 

Ans. Sanding through our limbs, head or movement. Example waving to great somebody. 

d) How is visual communication better than verbal communication? 

Ans. Visual communication is better than verbal communication as it does not require knowledge of any particular language. 

e) Write examples of useful non-verbal communication. 

Ans. Face to Face interaction between individuals or groups, public speaking and speaking over telephonic like tone and 

register. 

f) List examples of useful non-verbal communication. 

Ans. Expression, gestures, paralanguage like tone and register. 

g) Which type of communication should the government use in rural areas to send an important message? Why? 

Ans. Verbal communication as it allows direct and immediate exchange or messages or information. 



 

h) Explain the three types of non-verbal communication with examples. 

Ans. Gestures is signaling through our limbs, head or movement Example waving to great somebody. 

Body language -  the way we carry ourselves, our body posture sends a lot of messages example a straight back indicates 

attentiveness.  

Expression  - Our face, the most prominent part of our body, Days a lot even when we don’t speak. Example from can indicate 

displeasure.  

3. How is visual communication better than verbal communication? 

Ans. Visual communication is better than verbal communication as it does not require knowledge of any particular language. 

 Chapter 1 Communication Skill - II 

 (Topic- 1.2 : Provide Descriptive and Specific Feedback) Page No. - 23 

1. Choose the correct option: 

a. iv 

b. iv 

c. iv 

d. ii 

2. Short Answer Questions 

a. Name the important elements of the communication cycle? 

Ans. Sender, Receiver and Medium. 

b. Why is feedback important? 

Ans. (i) For the receiver, feedback arts as a tool of clarification to make sure they received the message without any loss of 

accuracy. 

(ii). For the sender, feedback acts as a tool to make sure the right message was sent. 

3. Long Answer Questions: 

a. What is descriptive feedback? 



Ans. The feedback that provides constructive opinions or changes required to enhance a behavior or message is known as 

descriptive feedback. 

b. How is feedback beneficial for its sender? 

Ans. For the sender, feedback acts as a tool to make sure the right message was sent. 

c. What role does feedback play in communication?  

Ans. It is important to consider feedbacks, to improve the effectiveness of communication which depends on the complete 

and intended understanding of the message by the receiver. 

d. Explain the differences between specific and non-specific feedback with an example. 

Ans.  

Specific Feedback Non-Specific Feedback 

 Specific Feedback points out the area that 
needs improvement. 

 Has more efficiency Eg.- The internet 
speed is very low. The line goes down 
every other day hindering our work. You 
must improve your services immediately.  

 Non-specific feedback is very generic. 

 Has less efficiency Eg.- Your internet 
service is poor. 

 

 Chapter 1 Communication Skill - II 

 (Topic- 1.3 : Apply Measures to Overcome Barriers of Communication) Page No. - 25 

1. Choose the correction Option: 

a) iv 

b) iv 

c) iv 

d) iv 

2. Short Answer Question: 

a. What is meant by effectiveness of communication?  

Ans. Communication is effective when the sent message is received completely and as accurately as intended. 

b. Give an example of environmental barrier to communication? 

Ans. Noise (Noisy Environment) 

c. Discussion and debates help overcome what type of barrier to effective communication? Explain. 



Ans. Discussion and debates help overcome prejudice, perspective and opinion related barriers as it expends our knowledge 

about others, developing willingness and patience to listen to ideas different from ours. 

3.  Long Answer Questions: 

a. Explain cultural barrier to communication with an example. 

Ans. People belonging to different cultural backgrounds have their own idiosyncrasies which may pose barriers while 

communicating, Example : Indians use versatile rood movements to express understanding, agreement or disagreement etc. 

b. Explain how prejudice can create a barrier to effective communication? 

Ans. Accepting or rejecting ideas solely on the basis of our biases  can harm communication. 

c. Explain any 3 barriers to effective communication and how to overcome them. Give examples. 

Ans. 1. Emotions or Feelings : Our internal feelings are primetimes conspicuous barriers to communication. Emotions and 

feelings have to be controlled, using self – management skills, so that they don’t effect us adversely. 

2. Environmental barriers : Noise disturbs spoken communication. Noise can be overcome by communicating in or from a 

sound-proofed room. 

3. Personality : Our own personality influences how are communicate. Personality related barriers to communication can be 

overcome by intersection, understanding and developing ourselves so that they can apply communication skills effectively.  

 Chapter 1 Communication Skill - II 

 (Topic- 1.4 : Principles of Communication Skills) Page No. - 27 

1. Choose the correction option 

a) iv 

b) iii 

c) iii 

d) iv 

2. Short Answer Questions: 

a. What is effective communication? 

Ans. Communication is effective when the sent message is received completely and as accurately as intended. 

 

 

 



b. How does brevity benefit communication? 

Ans. Brevity enhances the effectiveness of communication. Using lesser words convey messages, saves time and can create 

an impression with the receiver. 

c. Give an example where incompleteness affects effective communication. 

Ans. If a public speaker talking about a historic event doesn’t include the complete information, he would mislead the 

uniformed audience. 

3. Long Answer Questions 

a. Explain cultural barrier to communication with an example. 

Ans. Always keeping in mind the educational, cultural, social economic, emotional backgrounds, etc of the target audience 

will help avoid inconsiderate comments or any kind of unpleasant exchanges. 

b. Explain how prejudice can create a barrier to effective communicaiton? 

Ans.  

I. Correctness 

II. Completeness 

III. Courtesy 

IV. Clarity 

V. Concreteness 

VI. Conciseness 

VII. Consideration 

 Chapter 1 Communication Skill - II 

 (Topic- 1.5 : Writing Skills, Sentence and Phrase Basic Writing Skills) Page No. - 32 

1. Choose the correct option 

a. (iii), b. (i) 

2. Short Answer Question: 

a. Give examples of adverbs in a sentence. 

Ans. The train was movingly slowly because of the frog. 

3. What are sentences? What are its types? 



Ans. A group of words that makes a statement, asks a question, or expresses a command, wish or exclamation is 

called a sentence. 

Types of sentences are:- 

I. Declarative  

II. Exclamatory  

III. Imperative 

IV. Interrogating 

5. Fill in the Blanks: 

a) Hurrah! 

b) The 

c) He 

d) But 

e) The 

f) an 

g) and,   a 

h) for 

7.  Identify the part of speech of the underlined word. 

a) Noun 

b) Adverb 

c) Pronoun 

d) Preposition 

e) Interjection 

f) Adjective 

g) Noun 

h) Conjunction 

i) Verb 

j) Preposition 

8.  In the following sentences, determine the subject and the predicate. 

Ans.  

 Subject Predicate  

a He shot a bullet in the air 

B Answer and there goes your 

c Dogs do not bank bark at friendly people. 



d The weather was hot 

e Today’s Children incorrigible are  

 

Chapter 2 Self Management Skills - II 

(Topic- 2.1 : Apply Stress Management Techniques) Page No. - 34 

1. Choose the correct option: 

a) iv 

b) iv 

c) iv 

d) ii 

e) ii 

2. Short Answer Questions: 

a. List the two types of stress? 

Ans. Positive Stress, Negative Stress 

b. Which endocrine gland controls the stress hormones? 

Ans. Adrenal Gland 

c. Define environmental stress? 

Ans. Environmental stress consider the situation when you are trying to focus on an assignment and suddenly arm 

people play music on the loudspeaker. 

d. Why is it important to manage stress? 

Ans. Stress can affect our physical, mental and even spiritual health. It is important to understand and manage 

stress so that we can lead a healthy lifestyle. 

3. Long Answer Questions: 

a. How does taking a nature walk help beat stress? 

Ans. Nature walks helps us retire ourselves from daily stress as a peaceful walk amid the strees or brisk walk in 

local part promotes calmness and mindfulness. Research as also suggested that green spaces affect the brain in a 

positive way. 



b. What is eustress? 

Ans. Eustress or positive stress is a healthy type of stress that gives us positive feeling and a boost in productivity. 

Example the excitement of having won a match or competition. 

c. How does distress harm productivity? Give examples. 

Ans. Distress causes anxiety, reduction and a persistent negativity that tends to demotivate and dermorize us, in 

addition to making us unproductive. For example tailing despite effort, unresolved issues on professional and 

personal fronts. 

d. Explain how nature walks, yoga and meditation help relieving stress. 

Ans. Yoga – is believed to be extremely effective for stress relief. It helps us achieve boty physical and mental 

wellness. 

Meditation – is a widely acknowledged way of reducing stress. It helps calm our mind and bodies. 

Nature walks - helps us retire ourselves from daily stress as a peaceful walk amid the strees or brisk walk in local 

part promotes calmness and mindfulness. Research as also suggested that green spaces affect the brain in a 

positive way. 

e. How is eustress different from distress? Give examples. 

Ans. Eustress : Eustress or positive stress is a healthy type of stress that gives us positive feeling and a boost in 

productivity. Example the excitement of having won a match or competition. 

Distress : Distress causes anxiety, reduction and a persistent negativity that tends to demotivate and dermorize us, 

in addition to making us unproductive. For example tailing despite effort, unresolved issues on professional and 

personal fronts. 

Chapter 2 Self Management Skills - II 

(Topic- 2.2 : Demonstrate The Ability to Work Independently) Page No. - 37 

1. Choose the correct option: 

a) iii 

b) iv 

c) i 

d) iv 

e) ii 



2. Short Answer Questions: 

a. Explain self-motivation. 

Ans.  Being driven to achieve goals. 

b. What is flexibility? 

Ans. Being able to quickly adopt to new circumstances as they arise. 

c. What is self-motivation management? 

Ans. The ability to regulate one’s emotions, thoughts, and behaviors effectively is different situations. 

d. How is self-motivation helpful? 

Ans. Self motivation is beneficial as one cannot and must not always depend on external stimuli. 

e) What is self-management? 

Ans. The ability to regulate one’s emotions, thoughts, and behaviors effectively is different situations. 

3. Long Answer Questions 

a. Define self-regulation? 

Ans. Self Regulation is the controlling and measuring of on is skills towards achieving their goals, both on personal 

and professional trends, working their best interest on the long run. 

b. What is self-awareness? List its kinds. 

Ans. Self-awareness is the ability to focus on yourself and how your actions, thoughts, or emotions do or don’t 

align with your internal standards. 

It kinds are :  

I. Self-awareness of Strength 

II. Self-awareness of Weakness 

III. Self-awareness of Strength our flaws 

IV. Self-awareness of Strength our Emotions 

c. What is self-regulation? How is it helpful? Explain with an example. 

Ans. Self Regulation is the controlling and measuring of on is skills towards achieving their goals, both on personal 

and professional trends, working their best interest on the long run. Same for example setting gods and priorities 



devising strategies to achieve them and assessing progress from time to time, make for great still in self- 

regulation. 

d. List the skills required to work independently. Give one example each. 

Ans. The skills required to work independently are:- 

1. Communication Skills 

2. Adaptability 

3. Resolution 

4. Organizational skills 

5. Negotiation skills 

6. Open mindness  

 

Chapter 3 Basic Ict Skills 

(Topic- 3.1 : Distinguish Between Different Operation Systems) Page No. - 44 

A. Multiple choice questions. 

Read the questions carefully and circle the letter (a), (b), (c) or (d) that best answers thequestion. 

1. Which of the following functions is not performed using a mouse? 

(a) Turn on  

(b) Hover 

(c) Right click  

(d) Drag and Drop 

Answer : b 

2. What is the term used when you press and hold the left mouse key and move the mousearound? 

(a) Highlighting  

(b) Dragging 

(c) Selecting  

(d) Moving 



Answer :b 

3. Here are the steps that take place when starting a computer. Rearrange the steps in thecorrect order. 

(a) Desktop appears after login  

(b) Login screen appears 

(c) Power on Self-Test (POST) starts  

(d) Operating system starts 

(e) Welcome screen appears 

Answer : c> d> e> b> a 

B. Answer the following questions. 

1. What is the function of the ENTER key? 

Answer : Enter key id use to go to shift the courser to the next line. 

2. How will you prevent others from using your computer? 

Answer : To giving the password at the time of login the window.   

Chapter 3 Basic Ict Skills 

(Topic- 3.2 Performing Basic File Operations) Page No. - 48 

A. Multiple choice questions. 

Read the questions carefully and circle the letter (a), (b), (c) or (d) that best answers the question. 

1. Which one of the following shortcut keys is used to paste a file? 

(a) Ctrl + c  

(b) Ctrl + p 

(c) Ctrl + v  

(d) Ctrl + x 

Answer : c 

2. Which of the following is a valid file extension for Notepad file? 

(a) .jpg  



(b) .doc 

(c) .text  

(d) .txt 

Answer : d 

3. What keys do you use to copy something? 

(a) Ctrl+x 

(b) Ctrl+c 

(c) Ctrl+z 

(d) Ctrl+y 

Answer : b 

B. Answer the following questions. 

1. How is a computer file system similar to our physical file system in a school? 

Answer : Every file has a name and it contain information in it. 

2. What are the steps you will perform to save a text file in ubuntu? 

Answer :Cick on save button, then a save window will open then give the name and the path of the file and then click save 

button on the window. 

Chapter 3 Basic Ict Skills 

(Topic- 3.3 Apply Basic Skills for Care and Maintenance of Computer) Page No. - 52 

A. Multiple choice questions. 

Read the questions carefully and circle the letter (a), (b), (c) or (d) that best answers the question. 

1. What happens if you leave a device plugged in even after it is charged 100%? 

(a) It can break.  

(b) It can stop functioning. 

(c) It can over-heat.  

(d) Data can get corrupt. 



Answer : c 

2. How can an anti-virus protect your device? 

(a) It can protect it from over-heating.  

(b) It can increase its performance. 

(c) It can prevent data from getting corrupt. 

(d) It can backup data. 

Answer : c 

3. Which option is not required to keep a device cool? 

(a) Keep the device unplugged when in use. 

(b) Do not cover a laptop with a blanket. 

(c) Make sure computer’s CPU fan is working. 

(d) Avoid leaving the device in the sun. 

Answer : d 

4. Which of the following is essential for maintaining keyboard? 

(a) Turn the keyboard upside down and shake it to remove foreign material. 

(b) Blow dust and other particles with help of a blower. 

(c) Use a very dilute combination of soap and water applied with a non-abrasive cloth toremove stains from the keycaps. 

(d) All of the above. 

Answer : d 

B. Answer the following questions. 

Q. 1. Explain how to clean a computer on a daily basis. 

Answer : 

1. First we should not eat anything over a keyboard. Crumbs can damage the internal parts of a keyboard. 

2. You can wipe the screen with a soft cloth to remove any finger marks. 

3.  Avoid eating and keeping glasses of water or cups of coffee near a computer 



4. Handle and move your laptop carefully and avoid dropping or banging it against a hard surface. 

Q.2. How can you increase the performance of a computer? 

Answer : If we have been using a computer for a long time we have a lot of unnecessary files and data, such as temporary 

files and images. When they use too much hard-disk space, the performance of the computer goes down. It is important that 

we keep cleaning by removing any extra files. We can use some disk cleaner software, which help us clean up the 

unnecessary files. 

 

Chapter 3 Basic Ict Skills 

(Topic- 3.4 Computer Security and Privacy) Page No. - 56 

A. Multiple choice questions. 

Read the questions carefully and circle the letter (a), (b), (c) or (d) that best answers the question 

1. What should you do to ensure secure online transactions? 

(a) Lock your computer 

(b) Give credit card or bank details only on safe websites 

(c) Use anti-virus 

(d) Do not use pirated software 

Answer : c 

2. Which of the following trap small children into inappropriate relations? 

(a) Online predators  

(b) Worms 

(c) Trojan Horse  

(d) Anti-Virus 

Answer : a 

3. What should a strong password consist of? 

(a) Only letters  

(b) Numbers and special characters 



(c) Name of a person  

(d) Letters, numbers and special characters 

Answer : d 

B. Answer the following questions. 

Q 1. Explain how Trojan Horse virus works. 

Answer : A Trojan Horse disguises itself i.e., it appears to be a useful software program but once it reaches a computer it 

starts behaving like a virus and destroying data. 

Q 2. List the various ways you can use to protect your data. 

Answer : To protect our data from theft and viruses we can take the following measures: 

(a) Use passwords to login to your computer:  

(b) Install Anti-virus and Firewall:  

(c) Encrypt Data 

(d) Secure sites:  

Chapter 4 Entrepreneurial Skill - II 

(Topic- 4.1 List The Characteristics of a Successful Entrepreneur) Page No. – 60 

1. Choose the correct option 

a) iii 

b) iv 

c) ii 

d) ii 

e) ii 

2. Short Answer Question: 

a. Who is an entrepreneur? 

Ans. An entrepreneur is a self-employed individual who runs the business, but unlike conventional owners of a 

business, they work form the front end. 

b. State any two myths of entrepreneurship. 

Ans. Two myths are: 



i. Banks do not support start-ups. 

ii. Activity done cannot suffice for successful entrepreneurship. 

c. How is entrepreneurship different from conventional business? 

Ans. Entrepreneurship is different from conventional idea of business due to the fact that entrepreneurs take 

calculated risks to accommodate unconventional business strategies to advance their cause. 

d. List the skills required by an entrepreneur. 

Ans. i. Ability to learn 

ii. Focus 

iii. Hard working 

iv. Business strategy 

v. Open mindness 

e. State any two advantages and disadvantages of having entrepreneurship as a career. 

Ans. Advantages : You will be the boss, the leader, the ultimate decision maker. 

ii. Once the business takes an upward direction, accommodation of wealth is a casual outcome.  

Disadvantages : (i) With no one to guide you & every step, it might get difficult by the day. 

(ii) It is not a cake-walk and demands immense dedication and hard-work. 

3. Long Answer Question 

a. List the qualities of an entrepreneur? 

ANSDFSDFS              

Chapter 6 Digital Documentation(advanced) 

(Session - 1 Create and Apply Styles in The Document) Page No. - 85 

A. Multiple choice questions. 

1. Which menu of the Writer interface is used to access a style? 

a. Tools menu  



b. Styles menu 

c. Format menu 

Answer :b 

2. Which of the following is used to apply a style easily onto the document? 

a. Fill Format Mode  

b. Paragraph style 

c. None of these 

Answer : a 

3. Which of the following is used to customize a style? 

a. Tools → Customize  

b. Styles → Update Style 

c. Insert → Style 

Answer : a 

B. Answer the following questions. 

1. How do you create a new style? 

Answer : To create a new style, follow the given steps: 

Step 1: Change the formatting/style of the text. 

Step 2: Choose the category of style to create (paragraph, style and so on). 

Step 3: In the document, select the item to save as a style. 

Step 4: Click on the Styles icon on the sidebar. 

Step 5: Click on the New Style from Selection(  ) icon. A drop-down menu appears. 

Step 6: Click on the New Style option. The Create Style dialog box appears. 

Step 7: Type a name for the new style. 

Step 8: Click on the OK button to save the new style. The style is saved with the given name. 

2. How can you update style in Writer from a selection? 



Answer : To update the style, follow the given steps: 

Step 1: Open the newly created style (Paragraph New Style). 

Step 2: Make changes to the style of the document. 

Step 3: Click on the Styles option form the sidebar. 

Step 4: Select the newly created style (Paragraph New Style). 

Step 5: Click on the New Style from Selection(  ) icon. A drop-down menu appears. 

Step 6: Click on the Update Style option. The style( Paragraph New Style) gets updated. 

3. What are the steps to customize a style and assign a keyboard shortcut to it? 

Answer : To apply a style onto the document, follow the given steps: 

Step 1: Open the Tools menu. 

Step 2: Click on the Customize option. The Customize dialog box appears. 

Step 3: Click on the Keyboard tab. 

Step 4: In the Category, select Styles option. A list of styles appears. 

Step 5: Select the type of the style (For example: paragraph). A list of Paragraph styles appears in the Function list. 

Step 6: Select the name of the style. 

Step 7: Select the keyboard shortcut (For example: F4 key). 

Step 8: Click on the OK button. The selected style gets customized by assigning a shortcut key to it. 

Chapter 6 Digital Documentation(advanced) 

(Session - 2 Insert and Use Images in A Document) Page No. - 104 

A. Multiple choice questions. 

1. In order to delete an image in Writer, click on the image and press ____________ fromkeyboard. 

a. Delete key  

b. Alt key 

c. Shift key  

Answer :a 



2. Which menu is used to insert an image onto the document? 

a. Insert menu  

b. Tools menu 

c. Format menu 

Answer : a 

3. In order to edit an individual item from an image group, you must right-click on the imageand select: 

a. Exit option  

b. Enter option 

c. Ungroup option 

Answer : c 

B. Answer the following questions. 

1. How do you insert an image in the Writer document using Insert menu? 

Answer : To insert an image using Image dialog box, follow the given steps: 

Step 1: Click on Writer document where you want the image to appear. 

Step 2: Click on the Insert menu. 

Step 3: Click on the Image option. The Insert Image dialog box appears. 

Step 4: Select the file image. 

Step 5: Click on the Open button. The image gets inserted onto the document. 

2. Write the steps to group the drawing objects on the document. 

Answer : To group drawing objects, follow the given steps: 

Step 1: Select the 1st object. 

Step 2: Hold down the Shift key and select the others you want to include in the group. The bounding box expands to include 

all the selected objects. 

Step 3: Right-click on the object and select Group option. The objects will be grouped together. 

3. What is the use of Crop tool? 

Answer : Step 1: Right-click on the image. A context menu appears. 



Step 2: Select the Crop option. Cropping handles appear at the corners and mid-points of the sides of the image. 

Step 3: Drag a handle to cut off part of the image. 

Step 4: Click outside the image to turn off cropping mode. 

Chapter 6 Digital Documentation(advanced) 

(Session - 3 Create and Use Template) Page No. - 115 

A. Multiple choice questions. 

1. Using which of the following Templates dialog box gets opened? 

a. File > New > New Template 

b. File>New>Manage Template 

c. File > New > Templates 

Answer :c 

2. Which option is used to move a template to another template category? 

a. Move  

b. Export  

c. Import 

Answer :a 

B. Answer the following questions. 

1. What is a template? 

Answer : A template is a document model that you use to create other documents. Templates can containanything that 

regular documents can contain, such as text, graphics, a set of styles , and userspecific setup information such as 

measurement units, language, the default printer, and toolbar and menu customization. 

2. Write the steps to create a template. 

Answer : To create a new template, follow the given steps: 

Step 1: Open a document and enter data in it. Format the data according to your needs. 

Step 2: Click on the File menu. 

Step 3: Click on the Templates option. 



Step 4: Click on the Save as Template option. The Save As Template dialog box appears. 

Step 5: Enter the name of the template. 

Step 6: Choose the category in which this template will appear. 

Step 7: Click on the Save button. The template will be saved in the selected category. (To sure whether the template is 

created or not, click on the File ® New → Templates option. Choose the category as Business Invoice and the template 

created under it will be displayed). 

3. What are the steps to create a template category? 

Answer :To create a template category, 

follow the given steps: 

Step 1: Click on the File menu and then New option. 

Step 2: Click on the Templates option. The Templates dialog box appears. 

Step 3: Click on the Settings option. 

Step 4: Click on the New Category option. A window appears that prompts you to enter the name of the category. 

Step 5: Enter the name of the category and click on the OK button. At the top-right corner of the window, you can look at the 

category of template created. 

Chapter 6 Digital Documentation(advanced) 

(Session - 4 Create and Costomize Table of Contents) Page No. - 121 

A. Multiple choice questions. 

1. Which menu is used to insert table of contents? 

a. Insert menu  

b. Format menu  

c. Tools menu 

Answer :a 

2. Which option is used to update the table of contents? 

a. Index Update  

b. Update Index  



c. Update 

Answer :b 

3. Which option is used to delete the table of contents? 

a. Delete index  

b. Index Delete  

c. Modify index 

Answer :a 

B. Answer the following questions. 

1. Write the steps to insert table of contents in the document. 

Answer :To create a table of contents, follow the given steps: 

Step 1: Create a document which contains different heading styles such as Heading 1, Heading 2,as given below. 

Step 2: Keep the cursor on the top of all the text in the document. 

Step 3: Click on the Insert menu. 

Step 4: Click on the Table of Contents and Index option. 

Step 5: Click on the Table of Contents, Index or Bibliography option. The Table of Contents,Index or Bibliography dialog box 

appears. 

Step 6: Change the required setting and click on the OK button. The table of contents of that particular document appears. 

2. How would you update and delete the table of contents? 

Answer : Updating a table of contents (TOC) 

To update table of contents, follow the given steps: 

Step 1: Right-click on the table of contents. 

Step 2: Click on the Update Index option. The table of contents will be updated. TOC;  

Deleting a table of contents (TOC)To delete the table of contents from a document,follow the given steps: 

Step 1: Right-click on the table of contents. 

Step 2: Click on the Delete Index from the context menu. The table of contents will be deleted. 



Chapter 6 Digital Documentation(advanced) 

(Session - 5 Advance Concept of Mail Merge in Word Processing) Page No. - 132 

Exercise Questions  

A. Multiple choice questions. 

1. Which of the following is used to apply styles at multiple places quickly? 

(a) Fill Format mode 

(b) Frame Styles 

(c) New Style from Selection 

Answer :a 

2. What is the deck known as from the sidebar where the styles can be selected? 

(a) Styles  

(b) Properties 

(c) Page 

Answer :b 

3. On giving the document a style and dragging and dropping the changes to Styles deck,which dialog box opens up on the 

Writer screen? 

(a) New Style  

(b) Update Style 

(c) Create Style 

Answer :a 

4. To copy an image from a source to a target document, after opening the source document,what is the next step? 

(a) Press Ctrl + C or right-click and select Copy from the context menu 

(b) Select the image to be copied 

(c) Switch to the target document 

Answer :b 



5. If you use corner handles, how many resize handles will be there around the image? 

(a) Six  

(b) Eight 

(c) Ten 

Answer :b 

6. What tab in LibreOffice writer you’ll use to access Mail Merge options? 

(a) Home tab  

(b) Insert tab 

(c) References tab  

(d) Mailings tab 

Answer :d 

7. Mail merge is the process of combining document design with a list to create multiplecopies of document for each entry in 

the list. The list is called 

(a) Main Document  

(b) Data Source 

(c) Form Label  

(d) Database 

Answer :b 

8. The button temporarily merges your main document and data source so that you can viewand test 

(a) Merge to PDF  

(b) Finish & Merge 

(c) Insert Merge Field  

(d) Preview Results 

Answer :d 

9. When the Edit Individual Documents option is selected, how does each letter appear in thenew document created after 

the merge? 



(a) Separate documents for each letter 

(b) Separate sections for each letter 

(c) One letter following another without starting a new page for each letter 

(d) One letter displaying the information from the first record 

Answer :c 

10. Which of the following mail merge terms lists the specific information to be inserted in amail merge document? 

(a) Main document  

(b) Data source 

(c) Mail merge  

(d) Merge field 

Answer :d 

11. Which of the following is not a default field name? 

(a) Last Name  

(b) City 

(c) E-mail Address  

(d) Social Security Number 

Answer :d 

12. Which of the following is a default document type for a mail merge? 

(a) Letters  

(b) Envelopes 

(c) Memos  

(d) Directory 

Answer :a 

13. How is the information in a data source organized? 

(a) Chart  



(b) Matrix 

(c) Table  

(d) Paragraphs 

Answer :c 

14. What is the name of the column heading for each category in a data source? 

(a) Data field  

(b) Field 

(c) Field name  

(d) Record 

Answer :c 

15. Which of the following mail merge terms combines a document with a list of names andaddresses to produce 

individualized documents? 

(a) Main document  

(b) Data source 

(c) Edit Individual Document  

(d) Merge field 

Answer :c 

16. After launching the Mail Merge task pane, the first step is to: 

(a) identify the data source 

(b) specify the letter size 

(c) identify the main document 

(d) specify the envelope size 

Answer :c 

B. Short answer questions (I). 

1. How can you add an image to a document using drag and drop method? 

Answer :Method I: Drag and Drop 



Step 1: Resize the Writer window so that you can also locate the image file. 

Step 2: Drag the image into the Writer document and drop it where you want it to appear. A faint vertical line marks where 

the image will be dropped. This method embeds (saves a copy of) the image file in the Writer document 

2. How can you crop an image using the Image dialog box? 

Answer :Using the Crop page of the Image dialog box 

To use the Image dialog box, follow the given steps: 

Step 1: Right-click on the image. 

Step 2: Click on the Properties option. The Image dialog box appears. 

Step 3: Click on the Crop tab. 

Step 4: Change the units of measurement. 

Step 5: Click on the OK button. The cropped image will appear on the document. 

3. How can you group drawing objects part of a page on Writer? 

Answer :To group drawing objects, follow the given steps: 

Step 1: Select the 1st object. 

Step 2: Hold down the bjecShift key and select the others you want to include in the group. The bounding box expands to 

include all the selected objects. 

Step 3: Right-click on the object and select Group option. The objects will be grouped together. 

4. How are rows inserted in a table? 

Answer :Click on the Rows Above or Rows Below icons on the Table toolbar to insert one row above or below the selected 

one. Click on the Columns Left or Columns Right icon on the Table toolbar to insert a column to the left or right of the 

selected one. 

5. How would you create a chart with your own data? 

Answer :Select the data and then click insert tab and then select the type of chart. This is how can insert a chart of your own 

data. 

6. What are the steps to follow for grouping objects? 

Answer : To group drawing objects, follow the given steps: 

Step 1: Select the 1st object. 



Step 2: Hold down the Shift key and select the others you want to include in the group. The bounding box expands to include 

all the selected objects. 

Step 3: Right-click on the object and select Group option. The objects will be grouped together. 

7. Write about the two ways to insert in the document? 

Answer :Method I: Drag and Drop 

Method II: Insert Image dialog box 

8. What is mail merge in word processing? 

Answer :Mail merge is a feature within most data processing applications that enables users to send a similar letter or 

document to multiple recipients 

9. Why is it used in documents? 

Answer :. It enables connecting a single form template with a data source that contains information about the recipient’s 

name, address and other predefined and supported data. 

10. What steps are involved to create an address list? 

Answer :When you click on create list, it will open a new window which has some empty fields like title, first name, last name, 

address etc. These fields are not fix, you can add or delete any field by just clicking on the modify button given on the 

window. 

11. How can address block be created in mail merge? 

Answer :When you click on create list, it will open a new window which has some empty fields like title, first name, last name, 

address etc. These fields are not fix, you can add or delete any field by just clicking on the modify button given on this 

window. 

12. What is the salutation in mail merge? 

Answer :The salutation is the initial greeting, for example, Dear MrAmit Sharma. In step 5, select the salutation that will 

appear in the letter. 

13. What is the difference between save, print and mail a document? 

Answer :Save means it will save all the letters copy in the memory. Print means it will print all the letters. Mail means it will 

mail all the letters to the recipient’s mail.   

C. Short answer questions (II). 

1. How can you create a new template category in Writer? 

Answer :To create a template category, follow the given steps: 



Step 1: Click on the File menu and then New option. 

Step 2: Click on the Templates option. The Templates dialog box appears. 

Step 3: Click on the Settings option. 

Step 4: Click on the New Category option. A window appears that prompts you to enter the name of the category. 

Step 5: Enter the name of the category and click on the OK button. At the top-right corner of the window, you can look at the 

category of template created. 

2. How can you access the Table of Contents dialog box in Writer? 

Answer :To create a table of contents, follow the given steps: 

Step 1: Create a document which contains different heading styles such as Heading 1, Heading 2, 

as given below. 

Step 2: Keep the cursor on the top of all the text in the document. 

Step 3: Click on the Insert menu. 

Step 4: Click on the Table of Contents and Index option. 

Step 5: Click on the Table of Contents, Index or Bibliography option. The Table of Contents, 

Index or Bibliography dialog box appears. 

Step 6: Change the required setting and click on the OK button. The table of contents of that 

particular document appears. 

3. How do you resize a drawing object? 

Answer :An object is resized in a similar way to an image. Select the object, click one of the eight handles around it and drag it 

to its new size. The object will be scaled up or down. When you grab the corner handle of an object and drag it, LibreOffice 

will resize proportionately. If you also press the Shift key, the resizing will not keep object proportions. 

4. How to group objects? 

Answer :To group drawing objects, follow the given steps: 

Step 1: Select the 1st object. 

Step 2: Hold down the Shift key and select the others you want to include in the group. The bounding box expands to include 

all the selected objects. 

Step 3: Right-click on the object and select Group option. The objects will be grouped together. 



5. Write any five important points that should be kept in mind while creating a document? 

Answer :Step 1: Planning Your Document 

Step 2: Research and Brainstorming 

Step 3: Outlining the Structure of Your Document 

Step 4: Writing Your Document 

Step 5: Editing Your Document 

D. Long answer questions. 

1. How do you resize an image in Writer? 

Answer :There are two methods to resize the image -  

Method I: To quickly resize an image, drag the one of its resize handle outward(to zoom out the 

image) or inward(to zoom in the image). Release the mouse button when done. 

Method II: Using Image dialog box. 

To resize the image using Image dialog box, follow the given steps: 

Step 1: Right-click on the image and click on the Properties option. The Image dialog box 

appears. 

Step 2: Under the Type tab, change the units of Height and Width. 

Step 3: Click on the OK button. The image will be resized accordingly. 

2. How can you position images within text? 

Answer : we can use wrap text option for position image within text. 

Use the following options of the Image toolbar to wrap the text. 

_ - Wrap Off- The image appears either on the top or at the bottom of the text. 

_ - Page Wrap- The text on both sides of the image. 

_ - Optimal Page Wrap- The text appears either to the left or to the right of the image. 

_ - Wrap Left- The text appears to the left of the image. 

_ - Wrap Right- The text appears to the right of the image. 



_ - Wrap Through- The text appears behind the image. 

3. How can you choose paragraph styles for heading levels? 

Answer :To create a new style, follow the given steps: 

Step 1: Change the formatting/style of the text. 

Step 2: Choose the category of style to create (paragraph, style and so on). 

Step 3: In the document, select the item to save as a style. 

Step 4: Click on the Styles icon on the sidebar. 

Step 5: Click on the New Style from Selection( ) icon. A drop-down menu appears. 

Step 6: Click on the New Style option. The Create Style dialog box appears. 

Step 7: Type a name for the new style. 

Step 8: Click on the OK button to save the new style. The style is saved with the given name. 
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A. Multiple choice questions. 

1. Which menu is used to use the Consolidate option? 

a. Tools menu  

b. Data menu 

c. Insert menu 

Answer :b 

2. Which option is used to change the target value to produce the desired result? 

a. Goal Seek  

b. Consolidate 

c. None of these 

Answer :a 

3. What is the shortcut to open the Function Wizard? 



a. Ctrl+F10 keys  

b. Ctrl+F11 keys 

c. Ctrl+F2 keys 

Answer :c 

B. Answer the following questions. 

1. What is the use of Goal Seek feature? 

Answer :Goal seek is use to  to calculate a result based upon existing values. 

2. Write the use of Consolidate function. 

Answer :Consolidate provides a way to combine data from two or more ranges of cells into a newrange while running one of 

several functions (such as Sum or Average) on the data. 
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A. Multiple choice questions. 

1. Which of the following is a valid way to add a sheet to the Calc file? 

a. Click on Add sheet button. 

b. Select Insert > Sheet from the menu bar. 

c. Both a. and b. 

Answer :c 

2. You can insert a new sheet both before and after an existing sheet? 

a. Yes  

b. No 

c. Don’t Know 

Answer :a 

3. Which of the following will stop working if the target is moved? 

a. Relative link  



b. Absolute link 

c. None of these 

Answer :b 

B. Answer the following questions. 

1. Write the steps to add a sheet in a spreadsheet. 

Answer :There are several ways to insert a new sheet. The fastest method is to click on the Add sheet button. This inserts one 

new sheet at the point, without opening the Insert Sheet dialog box. Use one of these other methods to insert more than one 

sheet, to rename the sheet at the same time, or to insert the sheet somewhere else in the sequence. 

2. What are the steps to register a database to be linked with the spreadsheet? 

Answer :To register a data source, follow the given steps: 

Step 1: Click on the Tools menu. 

Step 2: Click on the Options option. The LibreOfficeCalc Options dialog box appears. 

Step 3: Click on the LibreOffice Base option. 

Step 4: Click on the Databases option. 

Step 5: Select the database. 

Step 6: Click on the New button. The Create Database Link dialog box appears. 

Step 7: Click on the Browse button and select the database file. 

Step 8: Type the name of the registered name. 

Step 9: Click on the OK button. The database is added to the list of registered databases. 

Step 10: Click on the Apply button and then click on the OK button. 
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A. Multiple choice questions. 

1. Which option is used to delete a comment? 

a. Delete  

b. Delete Comment 



c. Remove Comment 

Answer :b 

2. Which menu is used to insert a comment? 

a. Edit menu  

b. Insert menu 

c. Tools menu 

Answer :b 

3. If you want to record changes, you must first click on: 

a. Edit menu → Track Changes → Protect 

b. Edit menu → Track Changes → Manage 

c. Edit menu → Track Changes → Record 

Answer :c 

B. Answer the following questions. 

1. Write the steps to record the changes to be done in the spreadsheet? 

Answer :To view the changes done, follow the given steps: 

Step 1: Click on the Edit menu. 

Step 2: Click on the Track Changes options. 

Step 3: Click on the Record option. Thereafter, every change you record on the spreadsheet will have a red border around it. 

2. What are the steps to add a comment to the cell? 

Answer :To add comments, follow the given steps: 

Step 1: Apply some change to the spreadsheet. 

Step 2: With the edited cell as active, click on Insert menu. 

Step 3: Click on the Comment option. An empty textbox appears. 

Step 4: Enter some comment into the box. 



Chapter 7 Electronic Spreadsheet (Advanced) 

(Session - 4 : Create and Use Macros in Spreadsheets) Page No. - 200 

A. Multiple choice questions. 

1. Which menu is used to organize the macro? 

a. Insert menu  

b. Tools menu 

c. Data menu 

Answer :b 

2. Which of the following is a saved sequence of commands or keystrokes that are stored forlater use? 

a. Macro  

b. Function 

c. Sort 

Answer :a 

B. Answer the following questions. 

1. Write the steps to edit the macro. 

Answer :To edit the macro, follow the given steps: 

Step 1: Click on the Tools menu. 

Step 2: Click on the Macros option. 

Step 3: Click on the Edit Macros option. The My Macros & Dialogs – LibreOffice Basic dialog box appears. 

Step 4: From the Object Catalog, select the macro you want to edit. Its code appears. 

Step 5: Change the code according to your requirement. 

Step 6: Click on the Compile( ) button to check for any error. 

Step 7: Click on the Run( ) button to execute the program. A small window appears displaying the result of the 1st print() 

command. 

Step 8: Click on the OK button. Another small window appears displaying the result of the 2nd print() command. 



Step 9: Click on the OK button. 

Step 10: Click on the Save( ) button to save the chnages done to the macro. 

2. What are the steps to create a macro as a function? 

Answer :To create a macro as a function, follow the given steps: 

Step 1: Click on the Tools menu. 

Step 2: Click on the Macros option. 

Step 3: Click on Edit Macros option. The LibreOffice Basic dialog box appears.  

Step 4: Write the function as given in the Fig. 

Step 5: Click on the Save button to save the chnages done to the macro. 

Step 6: Close the window. 

Step 7: In the Calc spreadsheet, type =NumberTen and press Enter key. 
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A. Multiple choice questions. 

1. The Consolidate option is part of the: 

a. Edit menu  

b. Insert menu 

c. Data menu 

Answer :c 

2. In order to consolidate the data from different parts of the same sheet, use: 

a. Sum option  

b. Average function 

c. Consolidate option 

Answer :a 

3. Under the Multiple operations feature, you may create ______________ based on differentinput values. 



a. One output  

b. Random outputs 

c. Multiple outputs 

Answer :c 

4. Which of the following tools is capable of producing minimum or maximum possiblevalue for an input? 

a. Goal seek  

b. Solver 

c. Consolidate 

Answer :b 

5. Which sequence of menu items and commands lets you share a document? 

a. Tools > Share spreadsheet  

b. Edit > Share 

c. Tools > Share 

Answer :a 

B. Short answer questions (I). 

1. What are the steps to format a comment? 

Answer : You can also edit and format the comment. 

To edit the comment, follow the given steps: 

Step 1: Click on the cell that contains a comment. 

Step 2: Right-click on the cell. The context menu appears. 

Step 3: Click on the Edit Comment option. The cursor shows up inside the comment. 

Step 4: Start editing of the comment. Press Enter  key when editing is over. 

2. What is a macro? 

Answer :A macro is a saved sequence of commands or keystrokes that are stored for later use. An 

example of a simple macro is one that “types” your address. 



3. How do you record a macro? 

Answer : The following steps create a macro that performs paste special with multiply. 

Step 1: Open a new spreadsheet. 

Step 2: Enter numbers into a sheet. 

Step 3: Select cell A1, which contains the number 2. 

Step 4: Press Ctrl + C to copy the value to the clipboard. 

Step 5: Click on the Tools menu. 

Step 6: Click on the Macros option. 

Step 7: Click on the Record Macro option to start the macro recorder. The Record Macro dialog box appears. 

Step 8: Select the text from A1 to D3. 

Step 9: Click on the Edit menu. 

Step 10: Click on the Paste Special option. Again, click on the Paste Special option. The Paste Special dialog box appears. 

Step 11: Set the operation to Multiply. 

Step 12: Click on the OK button. The cells are now multiplied by 2. 

Step 13: Click on the Stop Recording button to stop the macro reader. The LibreOffice Basic Macros dialog box opens.  

Step 14: Select the current document. For this example , it is Untitled 1. 

Step 15: Click on the New Module button. If no libraries exist, then the Standard Library is automatically created and used. 

The New Module dialog box appears. 

Step 16: Type a name for the new module. 

Step 17: Click on the OK button to create a new module named PasteSpecialMultiply. 

Step 18: Select the newly created macro namely PasteSpecialMultiply. The macro program appears. 

C. Short answer questions (II). 

1. How can you track changes in a spreadsheet? 

Answer :To view the changes done, follow the given steps: 

Step 1: Click on the Edit menu. 

Step 2: Click on the Track Changes options. 



Step 3: Click on the Record option. Thereafter, every change you record on the spreadsheet will have a red border around it. 

2. How can you name a macro and its library? 

Answer :Step 1 Click on the Basicoption. The Basic Macrosdialog box appears. 

Step 2 Click on the Organizer button. The Basic Macro Organizer dialog box appears. 

Step 3: Click on the Libraries tab. 

Step 4: By default, the location is My Macros & Dialogs. In the Library, select the library asStandard. 

Step 5: To create your own library. Click on theNew button. The New Library dialog box appears. 

Step 6: Type the name of the new library. 

Step 7: Click on the OK button. The new library appears in the basic Macro Organizer dialog box. 

3. How can you enable or disable a macro? 

Answer :To enable the macro recorder, follow the given steps: 

Step 1: Click on the Tools menu. 

Step 2: Click on the Options option. The LibreOffice Options dialog box appears. 

Step 3: Click on the Advanced option. 

Step 4: Check the checkbox adjacent to Enable macro recording if you do not check the enable macro recording then the 

macro is disable . 

Step 5: Click on the Apply button. 

Step 6: Click on the OK button. The macro recorder gets enabled. 

D. Long answer questions. 

1. How do you link to registered data sources? 

Answer :To register a data source, follow the given steps: 

Step 1: Click on the Tools menu. 

Step 2: Click on the Options option. The LibreOfficeCalc Options dialog box appears. 

Step 3: Click on the LibreOffice Base option. 

Step 4: Click on the Databases option. 

Step 5: Select the database. 



Step 6: Click on the New button. The Create Database Link dialog box appears. 

Step 7: Click on the Browse button and select the database file. 

Step 8: Type the name of the registered name. 

Step 9: Click on the OK button. The database is added to the list of registered databases. 

Step 10: Click on the Apply button and then click on the OK button. 

2. How do you record a macro and run it? 

Answer :The following steps create a macro that performs paste special with multiply. 

Step 1: Open a new spreadsheet. 

Step 2: Enter numbers into a sheet. 

Step 3: Select cell A1, which contains the number 2. 

Step 4: Press Ctrl + C to copy the value to the clipboard. 

Step 5: Click on the Tools menu. 

Step 6: Click on the Macros option. 

Step 7: Click on the Record Macro option to start the macro recorder. The Record Macro dialog box appears. 

Step 8: Select the text from A1 to D3. 

Step 9: Click on the Edit menu. 

Step 10: Click on the Paste Special option. Again, click on the Paste Special option. The Paste Special dialog box appears. 

Step 11: Set the operation to Multiply. 

Step 12: Click on the OK button. The cells are now multiplied by 2. 

Step 13: Click on the Stop Recording button to stop the macro reader. The LibreOffice Basic Macros dialog box opens.  

Step 14: Select the current document. For this example , it is Untitled 1. 

Step 15: Click on the New Module button. If no libraries exist, then the Standard Library is automatically created and used. 

The New Module dialog box appears. 

Step 16: Type a name for the new module. 

Step 17: Click on the OK button to create a new module named PasteSpecialMultiply. 

Step 18: Select the newly created macro namely PasteSpecialMultiply. The macro program appears. 



3. What are the steps to create a new scenario? 

Answer : Below is an example of the Scenario tool in use.  

Now, the cell C2, contains the total marks, given by:  =B2+B3+B4+B5+B6. 

Now, let us change the scenario of the marks into two cases. To do so, follow these steps: 

Step 1: Select the five cells with data in column B. 

Step 2: Click on the Tools menu. 

Step 3: Click on the Scenarios option. The Create Scenario dialog box opens up. 

Step 4: Give some name to the scenario. 

Step 5: Click on the OK button. The 1st scenario is created 

Step 6: Check that only one scenario is created till now. 

Step 7: To create the 2nd scenario, select the same 5 cells as in step 1 and click on the Tools > Scenarios. The 2nd scenario is 

created. You may specify any values you want for the new scenario after created. 

Step 8 : Change the values of the cells in the scenario and correspondingly the value of the formula cell(C2)changes. 

Step 9 : Now, to learn more, click on drop-down to switch to Scenario_1. The previous values come back due to the Copy 

Back option checked. Changing back to Next_scenario also retains the given values. 
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A. Multiple choice questions. 

1. A column within a table that contains only one type of information is called a: 

a. Record  

b. file  

c. field 

Answer :c 

2. A collection of related records is known as: 

a. Database  

b. File  



c. Field 

Answer :b 

B. Answer the following questions. 

1. What is a database? 

Answer : Database is a software system with storage backing that has ended up being really helpful forindustrial needs. 

2. Define a record. 

Answer :A set of various fields is called a record. All the information in the table in variouscolumns represents a record. For 

example, the information entered under the fields, Name, RollNo, Address and Phone Number indicate the record of 

students. 

3. Distinguish between DBMS and RDBMS. 

Answer :Database Management System (DBMS) is a software package or a set of programs that allowsus to create, extract 

from and update a database. It is a systematic manner of using thedatabase in fast and efficient way. 

RDBMS store the data as collection of tables, which might be related by common fields (database table columns). RDBMS also 

provide relational operators to manipulate the data stored in the database tables. Most RDBMS use SQL as database query 

language. Some examples of RDBMS are Oracle, FoxPro, SQL Server, etc. These are used to organize and manipulate data in 

the form of tables. 

4. What are the advantages of DBMS? 

Answer :The advantages of DBMS are as follows: 

 Sharing of data: Different users can use the same database to access the data accordingto their needs. 

 Data Redundancy: Data redundancy means duplication of data. It avoids duplication ofdata and ensures that there is 

only one instance of certain data. 

 Data Inconsistency: It helps to avoid data inconsistency. It means if a single databaseis used by multiple users then it 

also ensures that the same data is present for all theusers. 

 Confidentiality: The DBMS can ensure different views for the different users of thedatabase. This keeps the 

confidentiality of the data safe. 

 Highly securable: Database can be secured by assigning a lock to it by using keys. 

5. What is an RDBMS? 

Answer :RDBMS stands for Relational Database Management System. This name is used for databasesthat are developed by 

using the relational database model as prescribed by E.F. Codd, of IBM’sSan Jose Research laboratory. Most popular database 

systems in use are RDBMS-es. 

6. What is fields. 



Answer :Fields: A column within a table that contains only one type of information is called a field. Forexample, Name, Roll 

No, Address and Phone Number are different field names. 
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A. Multiple choice questions. 

1. What storage space does the Small Integer data type occupy in a Base table? 

a. 1 byte  

b. 2 bytes  

c. 4 bytes 

Answer :b 

2. How much space does the TIME data type hold in Base? 

a. 2 bytes  

b. 4 bytes  

c. 8 bytes 

Answer :b 

3. How much space does the BigInt data type hold in Base? 

a. 4 bytes  

b. 8 bytes  

c. 6 bytes 

Answer :b 

4. The full form of DDL is 

a. Dynamic Data Language  

b. Detailed Data Language 

c. Data Definition Language  

d. Data Derivation Language 



Answer :c 

B. Answer the following questions. 

1. What are the steps to create a table using Design Table option? 

Answer :To create a table in the database using design view, follow the given steps: 

Step 1: Click on the Create table in Design View option. The Design view of the table appears. 

Step 2: There are three fields in the Design view of the table namely Field Name, Field Type and Description. Here, 

Description is an optional field.Type the name of the field in the Field Name box. 

Step 3: Assign a Field Type to the field name. 

Step 4: Add a description to the field if required. 

Step 5: Right-click on the Roll No field to make it a primary key. 

Step 6: Click on the Primary Key option. A primary key will be set. 

Step 7: Click on the Save button. The Save As dialog box appears. 

Step 8: Enter the name of the table. 

Step 9: Click on the OK button. The table will be created. 

2. How do you start LibreOffice Base? 

Answer :To start LibreOffice Base, follow the given steps: 

Step 1: Click on the Start button. 

Step 2: Click on the LibreOffice 6.2 option. 

Step 3: Click on the LibreOffice Base option. The Database Wizard window appears. 

Step 4: Click on the Create a new database radio button. 

Step 5: Click on the Next button to create a new database. Another Database Wizard window appears. 

Step 6: Click on the Finish button. The Save As dialog box appears. 

Step 7: Enter the name of the database. 

Step 8: Click on the Save button. The database will be created with the given name. 

3. What do you understand by SQL. 



Answer :The Structured Query Language(SQL) is a language that enables you to create and operate on relational databases, 

which are sets of related information stored in tables. The SQL has proved to be a standard language as it allows user to learn 

one set of commands and use it to create, retrieve, alter and searching information. 

4. What is the DDL Commands. 

Answer :The DDL( Data Definition Language) provides a set of definitions to specify the Storage structure and access methods 

used by the database system. Create, drop and alter are a few commandsof DDL. 
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A. Multiple choice questions. 

1. In which view of the table can you enter the records in the table? 

a. Table Data view  

b. Form view  

c. Design view 

Answer :a 

2. Which dialog box allows addition of tables create relationship between tables? 

a. Add Data dialog box  

b. Add Data Tables dialog box 

c. Add Tables dialog box 

Answer :c 

B. Answer the following questions. 

1. How do you create relationship between two tables? 

Answer :To illustrate a relationship between 

tables, follow the given steps: 

Step 1: Open the 1st screen of Base. 

Step 2: Click on the Tools menu. 

Step 3: Click on the Relationships option. The Relation Design window opens. 



Step 4: Click on the Add Tables option. The Add Tables dialog box appears. 

Step 5: Select the 1st table. 

Step 6: Click on the Add button. 

Step 7: Select the 2nd table. 

Step 8: Again, click on the Add button. The design view of both the tables will appear. 

Step 9: Click on Close button to exit the Add Tables dialog box. 

Step 10: Drag the Cafe ID field from first table and drop it onto the 2nd table to draw a relationship betweenthe two tables. 

2. What is the meaning of default value for a field, as found in Field properties? 

Answer :Default value: It designates the assumed value for the field, if it is not provided by theuser input. 
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A. Multiple choice questions. 

1. What is output by the SQL query: DELETE * from Stud_table? 

a. The 1st record will get deleted  

b. All the records will be deleted 

c. The last record will be deleted 

Answer :b 

2. What is the first step in Use Wizard to Create Query? 

a. Sorting Order  

b. Search conditions  

c. Field Selection 

Answer :c 

B. Answer the following questions. 

1. What is the use of SQL command UPDATE? 

Answer :UPDATE Employee_Table SET Salary= 15000 WHERE Emp_Name = “Deepak Kumar” 



In this query, the salary of Deepak Kumar will be set as 15000 in the table named as Employee_Table. 

2. What are the steps to edit a query? 

Answer :To edit the query, follow the given steps: 

Step 1: Open the database. 

Step 2: Click on the Queries button from the left pane. 

Step 3: Right-click on the query to be edited. 

Step 4: Click on the Edit option. The Design view will open with the tables chosen and the design grid in the lower pane. 

Step 5: Edit the properties of the query. 

Step 6: Click on the Save button to save the changes done.  
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A. Multiple choice questions. 

1. Which of the following is a way to produce the data stored in databases and tables in aprinted form? 

a. Forms  

b. Queries 

c. Reports 

Answer :c 

2. You can modify the form by right-clicking on form and choosing ______________option. 

a. Edit  

b. Remove 

c. Background 

Answer :a 

B. Answer the following questions. 

1. What are the steps to create a report in Base? 

Answer :To create a report, follow the given steps. 



Step 1: Click on the Reports from left pane. 

Step 2: Click on Use Wizard to Create Report option. The Report Wizard opens up. 

Step 3: The 1st step Field selection gets selected, by default. 

Step 4: Select the field names to be in the report. 

Step 5: Click on the Next button. The 2nd step Labeling fields gets selected. 

Step 6: Label the fields as you want. 

Step 7: Click on the Next button. The 3rd step Grouping gets selected. 

Step 8: Enter the criteria to group the fields by. 

Step 9: Click on the Next button. The 4th step Sort options get selected. 

Step 10: Enter the required sort options. 

Step 11: Click on the Next button. The 5th step Choose layout gets selected. 

Step 12: Choose the layout for the report. 

Step 13: Click on the Next button. The 6th step Create report gets selected. 

Step 14: Create report by giving an appropriate title to the report. 

Step 15: Click on the Finish button. The report is created. 

2. How can you delete a record from a table using form? 

Answer :To delete a record from the table, follow the given steps: 

Step 1: Open the form view of the table. 

Step 2: Open the record which you want to delete. 

Step 3: Click on the Delete Row button to delete the row from the underlying table. The following warning box shows up. 

Step 4: Click on the Yes button. The particular record will get deleted. 
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A. Multiple choice questions. 

1. If the people posing for a photo are data, then the photo uploaded on Facebook with thename of people in it is: 

a. Processing  

b. Backing store 

c. Information 

Answer :c 

2. A collection of related records is also known as: 

a. Field  

b. Database 

c. File 

Answer :c 

3. Which of the following is a composite key most closely related to? 

a. Primary key  

b. Foreign key 

c. None of these 

Answer :c 

4. Can a primary key ever be NULL? 

a. Yes  

b. No 

c. It depends 

Answer :b 

5. Before starting to enter data in a table, you must create the: 

a. Design of the table  

b. database from which to read the data 

c. empty the table 



Answer :a 

B. Short answer questions (I). 

1. What do you mean by referential integrity? 

Answer :Suppose you have two tables. One is Employee v/s Cafe ID. So every employee does NOT necessarily have a Cafe ID, 

but if someone has Cafe ID, surely they are an employee. Additionally, for every Cafe ID, there is a table Café ID v/s Balance. 

This table stores the Cafe ID and the balance 

for each Cafe ID. So, the Cafe ID is the primary key of the second table. Also, the primary key (Cafe ID) is being referenced by 

the first table. So, there is a referential integrity. 

2. What is a query in a DBMS? 

Answer :Query as in English is a question or a search within the database. There are various ways a query can be viewed 

within the computer system. There is a language that has been developed to express queries. 

3. What is the use of forms? 

Answer :Forms allow you to add, update and delete the data in the database one by one. It provides an organized view of the 

fields of one or more tables so that you can easily work upon the data. It helps people not familiar with Base, to deal with the 

data in tables. 

C. Short answer questions (II). 

1. How can you compare numeric values in an SQL query? 

Answer :with the help of comparison operators like =,<,>, <=, >= !=. 

2. How do you sort the data in the table? 

Answer :You may sort the data in the table. To sort the data, follow the given steps: 

Step 1: Open the table in the table data view. 

Step 2: There are sort options from the a to z or z to a , part of the interface. 

Step 3: Keep the cursor on the column where the sorting should take place. Sorting to be done of this column. 

Step 4: Click on the Sort Descending button. The table gets sorted. After the sort descending button is clicked, the table gets 

sorted. 

3. What are some fields that are part of the design grid when creating query in design view? 

Answer :In the Design grid for query, choose the fields of the tables, whether the field is to be visible or not and the search 

criteria for the query. 



D. Long answer questions. 

1. What are some operators you can use in an SQL query to search something? Explain. 

Answer :Where operator is use to search data in the table like select * from employee where name=”Raman”. 

2. What is the process to create a query using Query Wizard? 

Answer :For creating a query, follow the given steps: 

Step 1: Click on the Queries button on the left pane of the opening screen. A screen with different options opens. 

Step 2: Click on the Use Wizard to Create Query. The Query Wizard dialog box appears. 

Step 3: The 1st step is Field selection. Choose the fields to be in the query. 

Step 4: Click on the Next button. Another Query Wizard window appears. 

Step 5: Then, select the sorting order of the records as output by the query. 

Step 6: Click on the Next button. The 3nd step is Search conditions will be selected. 

Step 7: Enter the criteria by which to search the table. You may enter multiple criteria by whichto query the table. 

Step 8: Click on the Next button. The Aliases step comes up. 

Step 9: Rather than showing actual field names from table, you may rename the fields selectedfrom the table as anything you 

want. This other name is known also as alias. 

Step 10: After the changes are done, click on the Next button. The Overview step comes up. 

Step 11: The final step of the query wizard shows the properties of the query as selected by youin the course of building the 

query. 

Step 12: Click on the Finish to end the process. The query output will appear. 

3. Write any six uses of database. 

Answer :Database can be used to: 

 Store the data 

 Search for the data 

 Add, modify or delete the data 

 Apply query to retrieve the data 

 Produce reports 
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A. Multiple choice questions. 

1. High contrast helps people with ……………………………… impairment. 

a) hearing 

b) visual 

c) physical 

Answer : b 

2. The Sticky Keys icon appears in the …………………………… 

a) Desktop  

b) system tray  

c) control panel 

Answer :b 

3. ……………………………….is a feature to help people with hearing impairment. 

a) Toggle Keys  

b) High contrast  

c) Sound Sentry 

Answer :c 

4. ……………………………….will read aloud the text on the screen. 

a) Microsoft Narrator  

b) Toggle Keys  

c) Mouse keys 

Answer :b 

B. Answer the following questions. 

1. What is computer accessibility? 



Answer :Accessibility refers to the services that help people with disabilities in performing their tasks without difficulties. 

Likewise, Computer Accessibility aims to ease the computing process for people withdifferent types of impairments. 

2. How will you launch accessibility options in your computer? 

Answer :These steps to launch accessibility options in your computer: 

Step 1 - Click Start -> Windows system -> Control Panel -> Ease of Access 

Step 2 - The Ease of Access window gives you various options that are available for the accessibility feature. 

Step 3 - Under the Ease of Access Center option, there is an option called “Let Windows Suggest Settings”. This will give you 

an easy way to change the settings of your mouse, keyboard, contrast and color settings, etc. On clicking this option, you can 

choose the type of impairment and the respective alternative options offered by Windows 10. 

Step 4 On clicking the Ease of Access Center option, this window appears. 

3. Define the action of Toggle keys. 

Answer :The toggle keys have been provided for people with impaired vision. On enabling this key, one will hear a tone while 

pressing the Caps Lock, Num Lock or Scroll Lock keys. 

4. Define Sound sentry and how to activate it. 

Answer :To enable Sound Sentry, you have to tick (ü) the Sound Sentry box under use visual cues instead ofsounds, and then 

click Apply -> OK. 
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A. Multiple Choice Questions. 

1. ……………………………….. is a set of rules that govern the exchange or transmission of data. 

a) Protocol  

b) Process  

c) Payload 

Answer :a 

2. ……………………………………… is the organized design of a communication network. 



a) Internet  

b) Network architecture  

c) Bandwidth 

Answer :b 

3. A …………………………is used to connect multiple communication lines together. 

a) hub  

b) router 

c) switch 

Answer :a 

4. In …………………………… the computers are connected to a centrally located devicecalled a hub. 

a) star topology  

b) mesh topology  

c) bus topology 

Answer :a 

B. Answer the following questions. 

1. What is Internet? What are its uses? 

Answer : Internet is an enormous collection of network for exchanging information through TCP/IP protocol. The networks 

include private, public, government, business, academic and many more, which are tied among themselves with wired and 

wireless connectivity. 

2. Write about the advantages of networking. 

Answer :Given below are some of the advantages of networking: 

 User Communication: Networking helps users to communicate through emails, messaging, social networking, 

internet telephony, video conferencing, etc. 

 File sharing: Networking facilitates sharing of files that contain data or information, from one user’s computer to 

another. 

 Media and Entertainment: Networking is used to share and play audio and video files among individuals, and also for 

live streaming of programs by Radio stations and Television channels. 

 Software Sharing: Networking is used to easily share software between individuals and companies. This helps them in 

saving money by using shared software instead of buying multiple units. 



 Hardware Sharing: Networking also facilitates sharing of hardware components such as printers, and scanners among 

multiple user computers. This cuts down the cost of buying multiple components. 

3. Write in brief about Wi-Fi. 

Answer :Wi-Fi: Wireless Fidelity or Wi-Fi is the form of low power and short range communication used for Internet access, 

through many types of devices, like Laptop, Desktop, Smartphones, etc. A wireless router is supposed to be the 

communication hub for Wi-Fi network. 

4. What are the three types of networks? 

Answer :There are three types of networks commonly used. They are: 

1. Local Area Network (LAN) 

2. Wide Area Network (WAN) 

3. Metropolitan Area Network (MAN) 
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A. Multiple choice questions. 

1. Skype is an ………………………………….. Instant messaging software. 

a) Web based  

b) application based  

c) ordinary 

Answer :a 

2. You need a ………………………. Account to use Gtalk. 

a) Yahoo!  

b) Microsoft  

c) Gmail 

Answer :c 

3. When your friends are online, Gtalk will display a …………………… dot. 

a) green 



b) red 

c) yellow 

Answer :a 

B. Answer the following. 

1. What is an Instant Messaging (IM) software? What are its main features? 

Answer :Instant Messaging (IM) is a real-time text based communication system, similar to Chat applications, with some 

differences. IM uses shared software among its participants. It is done over network, sometimes Internet. 

2. Write about Social Media Messenger and Smartphone based IM software. 

Answer :Social Media Messenger: Facebook Messenger is extremely famous IM platform in today’s date,which provides live 

messaging tools and bots, to provide customized features. Video/Audio calling facilities are also available in it. 

Cross Platform IM for Smartphone: IM apps for smartphones are quite popular nowadays. WhatsApp has set a record in it 

acceptability. Hangout is also quite well known. Very often such smartphone based IM apps are having cross platform nature. 

3. What are the steps in launching Gtalk in your computer? 

Answer : 

Double-click the Gtalk icon on the desktop Or 

Click Start -> All Programs -> Google Talk -> Google Talk 
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A. Multiple choice questions. 

1. You need a ……………………..account to chat using Gtalk. 

a) Yahoo mail  

b) Gmail  

c) MSN 

Answer :b 



2. You need a …………………………..to create an account to chat using Whatsapp Messenger. 

a) Yahoo mail  

b) Gmail  

c) mobile number 

Answer :c 

B. Answer the following questions. 

1. What are the rules related to netiquette that you need to follow while chatting? 

Answer :There are some general rules and netiquette that you should follow while chatting: 

1. Using short messages: The messages you send should be short and precise. 

2. Never use ALL CAPS: Typing a message in UPPERCASE means being aggressive and shouting,which is not recommended at 

all. It is generally not recommended. 

3. Wait for respond patiently: You need to be polite while messaging. Don’t ask too manyquestions at a time and expect 

answers for them immediately. Give the other person sometime to respond. 

4. Respecting others while chatting: Give your complete and uninterrupted attention to theperson you are communicating 

with. 

5. Ending a conversation properly: Make sure the conversation ends in a friendly, formal, politeand proper manner. 

2. Write a brief note on chatting using Gmail. 

Answer :Your Gmail account can also be used for chatting. Once you sign into your account, you’ll see a 

contact window on the left side of the Gmail account page, If you want to chat with a contact, you need to double-click on 

the name. A chat window pops up. You can start typing your message there. 

3. Name five popular chat services. 

Answer :MSN, Whatsapp, Gtalk, Yahoo, Skype. 
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A. Multiple choice questions. 

1. A …………………………….. secures the blog account. 



a) password  

b) username 

c) address 

Answer :a 

2. To create a post, you have to click the ……………………….. button 

a) publish 

b) new post  

c) post comment 

Answer :a 

B. Answer the following questions. 

1. What are blogs used for? 

Answer :A Blog (short form of Weblog) is an online journal or information collection, contributed by its users. It in general 

appears in reverse chronological order, means latest blog comes first. 

2. What are the details that need to be provided while creating a blog in WordPress? 

Answer :Enter the following details in the spaces provided: 

 Blog Address: It is the URL (Universal Resource Locator), which will help everyone to find and viewyour blog. 

 Username: Your name id for managing the blog. 

 Password: Your password that secures your blog account. 

 Email Address: You need to provide a valid email address, since the WordPress activation link will be sent here. 

 Language: You can choose your preferred language from the list provided. 
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A. Multiple choice questions. 

1. ………………………………… is an offline blog editor. 

a) WordPress 

b) Blogger  

c) Qumana 



Answer :c 

2. Click on the …………………….. icon if you want to add a photo to the blog. 

a) text 

b) title 

c) image 

Answer :c 

B. Answer the following questions. 

1. What is the use of an offline blog editor? 

Answer :You can also create your blog using offline blog software and later publish the blog once there isInternet 

connectivity. 

2. Name three offline blog editors. 

Answer :Here are some free offline blog editors: 

1. Qumana 

2. BlogDesk 

3. Windows Live Writer 
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A. Multiple choice questions. 

1. ………………………….is an online portal for booking bus tickets. 

a) Flipkart 

b) IRCTC  

c) Redbus 

Answer :c 



2. You can make payments through ………………………….. gateway. 

a) purchase 

b) payment 

c) product 

Answer :b 

B. Answer the following questions. 

1. What is E-commerce? 

Answer :E-commerce is an important application of Internet. You can buy or sell goods through the Internet by making online 

payments using a credit card or debit card. 

2. What is E-Ticketing? 

Answer :E-Ticketing is the process by which you can book train tickets by using the Internet through the IRCTC website 

provided by the Indian Railways. 

3. Name some E-commerce websites you regularly use for online shopping. 

Answer :Flipkart , Amazon , Snapdeal, Myntra 
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A. Multiple choice questions. 

1. ………………………… can track your account details and misuse it. 

a) Hackers  

b) Helpers  

c) Users 

Answer :a 

2. ……………………………….are documents that are automatically created in your computerwhen you visit websites. 



a) Files  

b) Cookies  

c) Mails 

Answer :b 

B. Answer the following questions. 

1. Define a firewall security. 

Answer :A firewall is a security wall that protects your computer from external threats by blocking them. You should install a 

strong firewall security system in your computer. You can control traffic from and to your system through Internet, using 

firewall. 

2. What is an antivirus software? Give some examples. 

Answer :A software that detects and protects our computer from viruses and other malicious threats is called an Antivirus. 

Avira, Quick Heal, Norton, Kaspersky and McAfee are some reliable antivirus software that you can install in your computer. 
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A. Multiple choice questions. 

1. Do not use the elevator in times of fire in the building. Always use__________ for suchemergencies. 

a. Desk  

b. Washroom 

c. Staircase 

Answer :c 

2. Which of the following fire extinguishers extinguishes fire by taking away the oxygen elementof the fire triangle and also 

removing the heat with a very cold discharge? 

a. Wet chemical  

b. Carbon dioxide 

c. Dry chemical 

Answer :b 



3. When your body____________, it can cause heat exhaustion. If left untreated, heatexhaustion can lead to heatstroke. 

a. Cools  

b. Thinks 

c. Overheats 

Answer :c 

B. Answer the following questions. 

1. What are some examples of fire extinguishers? 

Answer :Type of fire extinguishers 

 

2. How can you prepare for workplace emergencies? 

Answer :Prepare your work place for emergencies: 

 Keep workspace and equipment clean, dry and well-ventilated and especially clean of oil and dust. 

 Follow workspace protocol and guidelines to ensure safety and health; know and understand rules and procedures 

concerning fire emergencies. 

 Ensure that smoke alarms and sprinkler systems are installed, working properly and are not blocked. 

 Conduct regular fire drills. 

3. What is the first aid you should do for a person suffering from heat stroke? 

Answer :When your body overheats, it can cause heat exhaustion. If left untreated, heat exhaustion can lead to heatstroke. 

This is a potentially life-threatening condition and medical emergency. 



If someone is overheated, encourage them to rest in a cool location. Remove excess layers of clothing and try to cool their 

body down by doing the following: 

 Cover them with a cool, damp sheet. 

 Apply a cool, wet towel to the back of their neck. 

 Sponge them with cool water. 

Call the ambulance if they develop signs or symptoms of heatstroke, including any of the following: 

 Nausea or vomiting 

 Mental confusion 

 Fainting 

 Seizures 

 A fever of 104 degree (40 degree C) or greater 
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A. Multiple choice questions. 

1. An __________ at workplace is a physical or mental injury following an incident or exposure. 

a. Evacuation routes and exits  

b. Accident 

c. Emergency 

Answer :b 

2. An _________________ at workplace is a physical or mental injury following an incident orexposure. 

a. Accident  

b. Evacuation 

c. Fire exit 

Answer :a 

B. Answer the following questions. 

1. What is workplace emergency? 

Answer :A workplace emergency is an unforeseen situation that threatens your employees, customers, or the public; disrupts 

or shuts down the workplace operations; or causes physical or environmental damage. 



2. How do you prepare an emergency evacuation plan? 

Answer :A disorganized evacuation plan can result in confusion, injury, and property damage. That is why when developing 

your emergency action plan it is important to determine the following: 

 Conditions under which an evacuation would be necessary; 

 A clear chain of command and designation of the person in your business authorized to order an evacuation or 

shutdown. You may want to designate an “evacuation warden” to assist others in an evacuation and to account for 

personnel; 

 Specific evacuation procedures, including routes and exits. Post these procedures where they are easily accessible to 

all employees 

 Procedures for assisting people with disabilities or who do not speak English. Special attention must be given to 

evacuation procedures for persons with disabilities. 

 Designation of what, if any, employees will continue or shut down critical operations during an evacuation. These 

people must be capable of recognizing when to abandon the operation and evacuate themselves; 

 A system for accounting for personnel following an evacuation. Consider employees’ transportation needs for 

community-wide evacuations. 
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A. Multiple choice questions. 

1. What type of hazard are caused by stress violence at workplace? 

a. Chemical hazard  

b. Safety hazard 

c. Psychosocial hazard 

Answer :c 

2. Which type of hazard can cause skin irritation, illness or breathing problems? 

a. Chemical hazard  

b. Biological hazard 

c. Slipping hazard 

Answer :a 

B. Answer the following questions. 



1. Write any 5 precautions that are to be taken of at the workplace. 

Answer :5 precautions that are to be taken of at the workplace 

 Your safety is your personal responsibility. 

 Always follow the correct procedures. 

 Never take shortcuts. 

 Take responsibility and clean up if you made a mess. 

 Clean and organize your workspace. 

 Ensure a clear and easy route to emergency exits and equipment. 

2. Explain any four ways through which one can maintain a healthy body at workplace. 

Answer : Four ways through which one can maintain a healthy body at workplace. 

1. Watch your Plate 

2. Watch your waist and weight 

3. Watch your steps 

4. Watch your stress level 

5. Watch your change 
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A. Multiple choice questions. 

1. ……………………………. creates visual warning signs such as a blinking title bar. 

a) Toggle Keys  

b) Mouse Keys 

c) Sound Sentry 

Answer :c 

2. ……………… is a set of rules that govern the exchange or transmission of data betweentwo or more devices. 

a) Protocol  

b) Data 

c) Software 



Answer :a 

3. A ……………………………… is a networking device used to connect multiplecommunication lines together. 

a) hub  

b) switch 

c) router 

Answer :c 

4. ………………………………… is an offline blog editor. 

a) WordPress 

b) Blogger 

c) Qumana 

Answer :c 

5. ………………………….is an online portal for booking train tickets. 

a) Flipkart 

b) IRCTC 

c) Redbus 

Answer :b 

6. A ………….………….is a security wall that protects your computer from external threats. 

a) firewall 

b) password 

c) username 

Answer :a 

7. You password should always be ………………………………… 

a) alphabetic 

b) numeric 

c) alphanumeric 



Answer :c 

8. Which of the following is suggested by the following sign? 

a. No smoking  

b. No lighters 

c. No matches 

Answer :a 

9. Class A fires are caused by: 

a. Wood, paper, cloth, etc.  

b. Gasoline, propane and solvents 

c. Magnesium, lithium and titanium 

Answer :a 

10. Which of the following is suggested in case of minor burns? 

a. Apply hot water 

b. Run cool water over the affected area for up to 15 minutes 

c. None of these 

Answer :b 

11. Identify the type of accident shown by the following sign. 

a. Slips  

b. Trips 

c. Falls 

Answer : 

12. Which of the following precautions should be taken in the case of a fire? 

a. Do not Panic 

b. Create lot of noise 

c. Push, Pull or pass others aggressively 



Answer :a 

B. Give short answers. 

1. Define computer accessibility. 

Answer :Accessibility refers to the services that help people with disabilities in performing their tasks without difficulties. 

Likewise, Computer Accessibility aims to ease the computing process for people withdifferent types of impairments. 

2. What is Sound sentry? How will you activate it? 

Answer :Sound Sentry: Sound Sentry creates visual warning signs such as a blinking title bar, whenever the computer 

generates a sound. To enable Sound Sentry, you have to tick (ü) the Sound Sentry box under use visual cues instead of 

sounds, and then click Apply -> OK. 

3. Give a brief account of Wi-Fi. 

Answer :Wireless Fidelity or Wi-Fi is the form of low power and short range communication used  for Internet access, through 

many types of devices, like Laptop, Desktop, Smartphones, etc. A wireless router is supposed to be the communication hub 

for Wi-Fi network. 

4. Write about Application based and Web based IM software 

Answer :Cross Platform IM for Smartphone: IM apps for smartphones are quite popular nowadays. WhatsApp has set a 

record in it acceptability. Hangout is also quite well known. Very often such smartphone based IM apps are having cross 

platform nature. 

Email Messengers: This is among most popular IM services. Lots of email platforms are offering IM features, along with 

address book, custom status facilities. Yahoo Messenger is one of this class. 

Social Media Messenger: Facebook Messenger is extremely famous IM platform in today’s date, which provides live 

messaging tools and bots, to provide customized features. Video/Audio calling facilities are also available in it. 

5. What are the rules related to netiquette that you need to follow while chatting? 

Answer :There are some general rules and netiquette that you should follow while chatting: 

1. Using short messages: The messages you send should be short and precise. 

2. Never use ALL CAPS: Typing a message in UPPERCASE means being aggressive and shouting,which is not recommended at 

all. It is generally not recommended. 

3. Wait for respond patiently: You need to be polite while messaging. Don’t ask too many questions at a time and expect 

answers for them immediately. Give the other person some time to respond. 

4. Respecting others while chatting: Give your complete and uninterrupted attention to the person you are communicating 

with. 



5. Ending a conversation properly: Make sure the conversation ends in a friendly, formal, polite and proper manner. 

6. Describe any four rules that companies have about fire safety. 

Answer :Some of the rules that companies have about fire safety are: 

a. Do not smoke in the offices. 

b. Do not carry lighters or matches into the office. 

c. Do not use the elevator in times of fire in the building. Always use the staircase for such emergencies. 

d. Get trained in the use of fire extinguishers. 

7. What are the advantages of having safer and healthy workplaces? 

Answer :Organizations can have become more effective if they have safer and healthy workplaces. This is because: 

1. They have fewer days lost. Therefore, they have higher productivity. 

2. They can increase efficiency and quality. Because they have healthier workplace. 

8. What are some of the ways in which workplace hazards can be eliminated? 

Answer :Eliminate workplace hazards. 

 Damaged electrical outlets, cords, cables, etc. 

 Overloaded outlets and circuits. 

 Combustible substances in unsecured locations, (including excessive trash and recycling) – keep these far from 

electrical equipment. 

 Fire exit obstacles. 

9. What are some of the actions that should be used in the event of a fire? 

Answer :In the event of a fire 

1. Do not panic  

2. Maintain silence 

3. Don’t use the lift  

4. Don’t attempt to push,pull, pass others 

10. Explain physical hazards. 

Answer :Physical hazards can be any factors within the environment that can harm the body without necessarily touching it. 

It can be caused by radiation (microwave, radio wave), pressure extremes (high pressure or vacuum), constant loud noise, 

high exposure to sunlight/ultraviolet rays, temperature extremes (hot and cold), etc. 



11. Give any five general precautions at workplace. 

Answer : five general precautions at workplace. 

 Be attentive at all times to your work surroundings. 

 Never take risks when it comes to safety. 

 Obey safety signs, stickers, and tags. 

 Take short breaks when you keep up a repetitive motion for a long period of time, and sit, stand, or walk with good 

posture. 

 Report serious injuries immediately to a supervisor and get emergency assistance. 

C. Give short answers. 

1. What are blogs? What are they used for? 

Answer :A Blog (short form of Weblog) is an online journal or information collection, contributed by its users. It in general 

appears in reverse chronological order, means latest blog comes first. Commonly agroup of a writers shares their views in 

blog on a common interest.Feedback from visitors against blogs are very critical to blogger. Blogging promotes perfect reader 

engagement. Bloggers must notspam other bloggers in comment and must not use any uncultured comments and images. 

2. What is the use of an offline blog editor? 

Answer : You can also create your blog using offline blog software and later publish the blog once there is Internet 

connectivity. 

Here are some free offline blog editors: 

1. Qumana 

2. BlogDesk 

3. Windows Live Writer 

These editors can be downloaded and installed in your computer from their respective websites. 

3. Define E-commerce and E-Ticketing? 

Answer :Online shopping or E-commerce is an important application of Internet. You can buy or sell goods through the 

Internet by making online payments using a credit card or debit card. 

Here are some of the popular websites using online transactions: 

_ Flipkart: An online shopping portal where you can buy products. 

_ Bhim/Tej: An online mobile recharging and money transaction apps. 

_ Amazon: A famous online shopping website 



E-Ticketing is the process by which you can book train tickets by using the Internet through theIRCTC website provided by the 

Indian Railways. 

_ IRCTC: The online portal for booking train and flight tickets 

_ Redbus: An online portal for booking bus tickets. 

4. What is a firewall? 

Answer :A firewall is a security wall that protects your computer from externalthreats by blocking them. You should install a 

strong firewall security system in your computer.You can control traffic from and to your system through Internet, using 

firewall. 

5. What is BitLocker Drive Encryption? 

Answer :The BitLocker Drive Encryption helps you keep your information safe by encrypting your system’s entire hard disk. 

The feature has been included in Windows Vista and later. This protects your data from theft, hacking and accidental loss. 

When the BitLocker Drive Encryption is on, any file you savein that drive gets automatically encrypted. By default it uses AES 

encryption algorithm. 

D. Give long answers. 

1. Write down the advantages of the Internet. 

Answer :Internet is widely used by students, professionals, businessmen, teachers, schools, colleges, corporate companies 

and industrialists to share information and knowledge to serve the needor specific purpose. It links to a gamut of knowledge. 

Internet also connects person to person through email, messages and chatting. In addition to these, Internet has also become 

the biggest source of fun and frolic or its access to movies, music, games and many more entertaining elements. 

2. How will you do instant messaging? 

Answer :Instant Messaging (IM) is a real-time text based communication system, similar to Chat applications, with some 

differences. IM uses shared software among its participants. It is done over network, sometimes Internet. It provides 

advanced modes of communication that includes audio/video, file transfer facility, etc. IM allows communication among 

known users – buddy list, friend list, while chat application sometimes allows anonymous users as well. 

A user needs a valid messaging account to use an instant messaging software. Here are some of the main features of the 

instant messaging software: 

 Text messages can be sent to multiple persons at a time 

 Audio and video calling 

 Audio and video conferencing among more than two participants 

 History of messages for future reference 

 Transfer of files 

 Announcements 

 Secured Communication 



3. Explain the advantages of networking. 

Answer :Advantages of networking 

Given below are some of the advantages of networking: 

 User Communication: Networking helps users to communicate through emails, messaging, social networking, 

internet telephony, video conferencing, etc. 

 File sharing: Networking facilitates sharing of files that contain data or information, from one user’s computer to 

another. 

 Media and Entertainment: Networking is used to share and play audio and video files among individuals, and also for 

live streaming of programs by Radio stations and Television channels. 

 Software Sharing: Networking is used to easily share software between individuals and companies. This helps them in 

saving money by using shared software instead of buying multiple units. 

Hardware Sharing: Networking also facilitates sharing of hardware components such as printers, and scanners among 

multiple user computers. This cuts down the cost of buying multiple components. 

4. Give a step-by-step process to create a blog in WordPress. 

Answer :Here are the steps to create a blog account in WordPress: 

1. Open a web browser in your computer (Google Chrome, Mozilla Firefox, etc.) 

2. Type the web address www.wordpress.com in the address bar and click the Sign Up button. 

3. You’ll get a new page on your screen with various fields like blog address, username and password. Enter the following 

details in the spaces provided: 

 Blog Address: It is the URL (Universal Resource Locator), which will help everyone to find and viewyour blog. 

 Username: Your name id for managing the blog. 

 Password: Your password that secures your blog account. 

 Email Address: You need to provide a valid email address, since the WordPress activation link will be sent here. 

 Language: You can choose your preferred language from the list provided. 

4. Once you have finished providing all these details, you can click the Create Blog button. 

5. You have to check your email for the link to activate your blog account. 

6. On clicking the activation link, you will be taken to the blog site and your blog gets activated. 

7. Now, you’ll see your WordPress blog page on your screen. 

Your blog is now ready for use. You can see the address of your blog on the top of the web page. If you double-click on the 

link, it will take you to the home page of your blog. If you want to create apost, click the New Post button, and a new window 

will appear. 



5. What are the safety guidelines and rules to be followed to make sure that your computeris safe? 

Answer :Here are some safety guidelines and rules that you should follow to make sure that your computer is safe: 

(a) Install a strong antivirus and antispyware program in your computer or laptop 

(b) Keep the antivirus software updated 

(c) Never download files from any unauthorized websites 

(d) Don’t reply to mails from unknown sources 

(e) Always use a CD, DVD or pen drive only after scanning them for virus. 

6. What are the steps to be followed in order to apply a roller bandage to a wound? 

Answer :To apply a roller bandage to a wound, follow these steps: 

1. Hold the injured area steady. 

2. Gently but firmly wrap the bandage around the injured limb or body part, covering the wound. 

3. Fasten the bandage with sticky tape or safety pins. 

4. The bandage should be wrapped firmly enough to stay put, but not so tightly that it cuts off blood flow. 

7. How should you react immediately on hearing the fire alarm? 

Answer :On hearing the fire alarm 

1. Close all the windows, doors and switch of non-essential services. 

2. Walk to the nearest assembly point 

3. Follow the emergency signs 

4. Escape routes should be lit by emergency lighting so that people can use them safely if an emergency occurs 

5. Don’t re-enter the building until permission is given by the person in charge of the evacuation 

6. If the fire is small, but only if you are trained to do so use fire extinguishers to attempt to put the fire out 

8. Explain in any four ways to maintain a healthy living. 

Answer :The various factors that should be taken into account to maintain a healthy living are as follows: 

1. Watch your Plate 

 Promote consumption of a variety of foods and awareness regarding their serving sizes 

 Encourage conscious calorie reduction 



 Make available fresh vegetables and fruits in the cafeteria 

 Make clean water the default drink in the workplace and at meetings, and discourage sugar-sweetened beverages 

 Discourage consumption of foods high in salt, sugar and saturated and trans fats 

2. Watch your waist and weight 

 Encourage the use of weighing scales, measuring tapes and devices to monitor individual physical fitness 

 Place weighing scales, measurement tapes and body mass index charts in strategic locations 

3. Watch your steps 

 Actively engage and promote physical activities: walking, using stairs, taking active breaks and movements 

throughout the day 

 Encourage staff to join sports events, use the fitness centre, or participate in exercise sessions provided by the 

organization 

 Conduct daily active and happy breaks at the workplace 

 Promote at least 30-45 minutes of daily exercise 

 Offer ways to do monthly self-assessment of physical activity level 

4. Watch your stress level 

 Introduce stress consultation and counselling services for staff 

 Create a physical space for reflection and thinking 

 Create a system to reinforce a healthy, positive and balanced workplace 

 Promote de-stressing (relaxation) exercise e.g. yoga, tai-chi, deep breathing, meditation, etc. 

 Create time and space for recreational activities at work 

 Build social support groups 
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